If you open the Podfile.lock file, you can see the dependencies of a pod in the PODS section:

PODS:

  • KIF (3.3.0):

    • KIF/Core (= 3.3.0)
  • KIF/Core (3.3.0)
  • OCHamcrest (4.3.0)
  • OCMockito (2.0.1):

    • OCHamcrest (~> 4.0)

就可以看出依赖的版本了

标签: pod view dependencies


Reseller Web Hosting

添加新评论

免责声明
本博客部分内容来自于互联网,不代表作者的观点和立场,如若侵犯到您的权益,请联系238611804@139.com。我们会在24小时内进行删除。